WinBkg
BigWindow BackArrow To Top
Help

Preparing Photos for a Photo Album

A Centaur Photo Album Project Tutorial (note that Slide Shows are done differently)

update 1 Jan 2015 by Bruce Powell

Introduction - Overview - Index - Example of TextPhoto Procedures - Example of Photo Album and Thumbnail Photo Procedures

 

Introduction

This tutorial is designed specifically for creating photos and thumbnails in a format for uploading to the Photo Album section of the website. (Note: Do not use these procedures for doing "Print" documents.)

First is the larger Overview of the Editing Process followed by some details of editing techniques and other related notes. iPhoto (or Picassa) is used for photo management and Adobe Photoshop Elements is used for editing.

Overview of the Editing Process

1. Assemble and Arrange the photos: in a photo management program like iPhoto or Picasa.

2. Make the photos bigger and resample to 72 dpi: Drag a photo from iPhoto to Photoshop Elememts and make the original photo much larger by using the "Image Size" feature (rather than "Scaling". This is called "Up-sampling" and adds pixels to accomplish the size change. We can use those extra pixels in the editing process. I like to take the overall size of the photo to about 25 megs for editing. That is generally around 3000 pixels in width or 2000 in height at 72dpi. Use a smaller size if your computer has trouble with large files.

2. Edit the photo: Using the detailed procedures below: (Preparing the original, Enhancing, Repairing, Retouching, Restoring.

3. Save (Optional): save the edited photo including any layers that you added, as a Photoshop document (.psd) for future reference or additional corrections. (I don't do this anymore because it takes up too much space.)

4. Flatten and Resize to Final Size: "Flatten" (merge down to one layer) and "down sample" (make smaller) using the Resize command (not the Crop tool). The final size needs to be a 72 dpi jpeg file that doesn't exceed 920px in width or 620px in height.

5. Bevel Border: Add a beveled border of 6 pixels (light angle 30 & direction up).

6. Sharpen as the last editing step: Use "Unsharpen Mask" in most cases to get a sharper looking photo. 30 to 50 works good depending on the photo.

7. Save the Flattened Photo: Use the "Save for the Web" command using progressive, medium to high quality settings of 40 to 60 resulting in a 80kb to 95kb size file, and as a JPEG file. Anything much larger requires too long to load in the slower browsers. (save as a numeric number only; like 001.jpg, 002.jpg, etc, into a folder with the man's name)

8. Create a Thumbnail: Crop the larger flattened image to 160px by 90px in a manner that best represents the photo at this small size. No bevel.

9. Save Thumbnail: Use the "Save for the Web" as a numeric number only with the "Tb" identifier" (001Tb.jpg, 002Tb.jpg, etc) and about 5kb to 9kb in size, 72 dpi. Save it into the same folder with the final photos.

Note: That single folder with both the final photos and their thumbnails can be integrated directly into the website code for that man.

Index of more detailed notes:

1. Photo Management Software : iPhoto vs Picasa

2. Photo Editing Software: Photoshop Elements vs PhotoShop

3. Start with good photos & captions

4. Sort and Arrange Photos

5. Prepare for the Editing Process

6. Using the Tools in Elements and some Key Concepts

7. Basic Photo Repairs

8. Detailed Restoration

9. Resize to Final Size

10. Saving as JPEG for the website

11. Saving Thumbnail for the website

12. Providing Captions

13. Other Notes

....................................................................................................................................................................

1. Photo Management Software (iPhoto vs Picasa)

Use one of these or something similar to assemble and sort the album photos. You can rotate, crop, and other simple corrections before taking the photo to your more complex Editing Program.

 

....................................................................................................................................................................

2. Photo Editing SoftwarePhotoshop (Elements vs Photoshop)

You can get Adobe Photoshop Elements versions 9, 10, 11 & 12 for under $70 on eBay. Adobe Photoshop costs hundreds and takes forever to learn.

Even though Photoshop Elements is the little brother to Photoshop, it has enough features to do this job. I will refer to it as "Elements" as we go along. Elements is actually a better program for us in that the full blown "Photoshop" program is far more complex, much more expensive, and much harder to learn. I am still using version 9.

We are dealing with hundreds, maybe thousands, of photos for the "Photo Album" section, so our effort should be designed to make the photos look better with the least amount of time and work. This approach requires figuring out what actions/features of "Elements" will do the job; and to not spend a lot of time on learning the other unneeded features.

Seems like it would be a fairly simple process, and sometimes it is. But the photos come in all different qualities, shapes and sizes which sometimes demand an alternative or creative solution.

Since most photos will be in color this tutorial covers only color. You can probably figure out the Black and White photos. Just be aware of the Image "Mode" you are working in (In Elements select Image/Mode…). RGB mode is for color, CMYK is for print and Grayscale for black and white.


3. Start with good photos & captions

(This is mostly wishful thinking)

1. Getting Started: Start the process with good pictures if you can. High resolution photos are easier to edit and end up looking much better on the website. Most of the time we have no choice; what you see is what you get. However, it never hurts to ask the owner of the album or photo if he can get you a better copy. Maybe he compressed them down in order to email them and still has the originals. Maybe the original scan was not that good and they could be rescanned with a better scanner or other procedure. (Note: The article MakingDigitalCopiesOf35mmSlides.rtf may help.)

2. Creating a list of Captions and Dates:
Ask the owner of the album to review his photos and provide captions for each one, if he hasn't already done that. He should also provide the date (timeframe) of the photo where possible (at least the year). That could help greatly with our Timeline. He should provide a text file that lists the file name of each photo followed by its caption and date. We should try to have captions on every photo.

3. Adding Captions after the fact:
In some cases we will need to just do the album and not be concerned with captions. Once the album is published on the website then the owner as well as others can review it and help with adding the captions. Note that the captions are generally not printed on the face of the photo. They are contained in the coding section and automatically appear underneath the appropriate photo when the photo pops up online.

 

4. Sort and Arrange Photos (iPhoto)

(Getting this done up front before editing will save you time and grief)

Use a photo management program like iPhoto or Picassa to arrange the photos in the order that you want them to appear in the Album. The most logical is the order in which they were taken (or chronologically). This can be done in several ways depending on the computer and software that you are using. I use iPhoto on my iMac. You can probably do the same thing with Picasa on the PC.

1. iPhoto Album: Import all the photos into iPhoto and create an iPhoto "Album". Photos can be rearranged by dragging them around in an iPhoto Album. You may also want to do some simple trimming/cropping or straightening in this program as you sort. Photos deleted from the Album are just aliases and are not lost. You can also select all photos in your final "sorted" album and "Batch Change..." (under the "Photos" menu) the titles (names) of all the slides to alphanumeric.

What this means is that instead of your rearranged photos having names like "img20042-987" or "me and bobby magee" or whatever you originally called them, to instead having your initials and a sequential number ("BA-001, BA-002, etc"). (Set Title to "Text", type your initials, check "Append a number to each photo") Makes for much easier management in the long process of preparing them for a Photo Album.

2. iPhoto to PhotoShop Elements: Photos can be dragged from the iPhoto window directly into PhotoShop Elements for editing. This is a good way to maintain an easily accessable copy of your originals (in iPhoto) in case you need to start over on some of them; plus they are all now the same number whether in iPhoto or Elements. This saves a lot of time if working with hundreds of photos.

 

5. Prepare for the Editing Process

1. Open an original image in Elements

2. Set Preferences: We are working in pixels only. Go to the main menu (Photoshop Elements>Preferences>Units & Rulers...) and set the "Units>Rulers" to "Pixels". Inches might be needed if you were going to prepare for printing.

3. Straighten and Trim if needed:
Often times you will have a "scanned" photo that was placed crooked on the scanner. Correct with "Image/Rotate/Straighten Image or Straighten and Crop Image".

Crop or Trim bad edges or unneeded areas of the photo.

4. Is the photo reversed?
Look for things in the photo that don't appear correct. Any lettering that is backwards. The Division patch needs to be on the left shoulder not the right. Name tags and rank are on the right side of the uniform not the left.

If backwards then use “Image/Rotate/Flip Horizontal” to get it correct.

5. Portrait vs Landscape?
Most photos will be in the Landscape mode (photo is wider than it is tall). Some people, however just can resist to turn the camera 90 degrees and take what is called a Portrait (photo is taller than it is wide). Landscape is preferred. Sometimes a portrait can be cropped to a landscape format without loosing anything important. Other wise just adjust the portrait so it isn't any taller than 620 pixels (height). By keeping the Proportion box checked the photo will correct to the appropriate width.

6. Correct to the Editing Size: (Edit at a large size then size down to save for the web)
Type a new height or width in the Image Resize window that brings the photo to around 25megs in size, or what ever size you have decided to use for your computer.

 

6. Using the Tools in Elements and some Key Concepts

There is an elaborate collection of tools in Elements, some with many different functions, and not really needed for this Centaur Photo Album Project. There are 4 Typing Tools. We are trying not to type on the photos any more than absolutely necessary. Captions have a place under each photo on the website and are not actually part of the photo. We will generally not use any of the typing tools.

1. Tools probably not needed: The 4 Paint brush tools, the 7 Line tools, the Bucket tool, the dozens of Shape Tools, the Smart Brush tools, and the Canvas tool are seldom used or even needed. I'm sure that more could be done to a photo if we knew how to use everything in the program in detail. That would require a very dedicated effort and a lot more time. I will only discuss the main tools that we need to learn how to get the job done. Those more schooled in Photoshop may carry their actions as far as they want, as long as the integrity of the historic photos is not altered. Use Google to find tutorials on the other tools.

2. Edit at 100% view when you can
As you zoom in and out while viewing your photo, notice that the percentage (view size) is shown in the little window in the lower left corner of your screen. You can use the scroll wheel on your mouse to do this. For detail editing it is best to have your image (photo) displayed at 100%. Much can be missed at a lower percentage, and a high percentage can give you a slightly distorted view of the pixels. (Note: I also keep the box to the right of the percentage box set to "Document Dimensions" to remind me what size I am editing at.)

3. Making photos larger or smaller
review this web article
http://www.photoshopessentials.com/essentials/resizing-vs-resampling/

There are two ways to do this: "Resizing" or "Resampling". There is a big difference.

• Image Resizing: Changing the size the image will print without changing the number of pixels in the image.
• Image Resampling: Changing the number of pixels in the image.

Resampling can help to refine the quality of our photos, Resizing generally does not. That's why I routinely use the "Image/Resize/Image Size…" command rather than the "Crop" tool.

The command "Image/Resize/Image size..." can create or delete pixels in an intelligent manner if set properly. This process gives you a better chance at enhancing quality.

6. How to use "Image/Resize/Image Size..." command
a. Check the three check boxes at the bottom of the "Image Size" box: Scale Styles, Constrain Proportions, Resample Image

b. Always type "72" (pixels) into the Resolution: box

c. Always type the width you want into the "Width" box. With "Constrain Proportions" checked. The Height will be automatically entered by the computer. Vice-versa works also.

d. If upsampling (making the photo larger) select "Bicubic Smoother (best for enlargement)" in the pop up box at the bottom.

e. If downsampling (making the photo smaller) select "Bicubic Sharper (best for reduction)" in the pop up box at the bottom.

7. A different way to "Crop" (Trimming)
This method allows you to "Crop" or "Trim" the photo without any additional resizing. Like picking up a photograph and trimming it with scissors.

There is no "Trim" command in Elements, it is just a different Crop procedure. Make sure your "Info" window is open (if not, go the "Window" menu and select "Info"). Get the Rectangular Selection tool and start selecting from the upper left corner of your photo. Watch the measure of the box you are selecting in the lower right window of the "Info" window. Drag all the way to the right and down until the width and height numbers are what you want. Use the Grabber hand to move the selection around if necessary. Go to top menu "Image/Crop" and click. Give it a try.

When just trimming bad edges or unwanted portions, drag the Rectangular Selection tool around the parts you want to keep (regardless of dimensions) and click "Image/Crop".

8. Try the "Median" filter on super grainy photos: (Filter/Noise/Median…)
Kick the size up as much as you can (Image/Resize/Image Size…) and apply this noise filter to smooth it out a bit. Only a small number is needed (like 1 to 4). Anything larger will begin to make the photo blurred and fuzzy. Consider selecting only the areas of the photo that need it first. For example, on a close up you might deselect the eyes, nose, mouth and other key features to keep them from getting blurred.

9. Extra blurry photos (High Pass Filter): Here is an advanced method to try. It doesn't make a dramatic change, but it usually does take a little bit of the fuzziness out.

a. With your photo at the enlarged size, duplicate the layer.

b. Go to Filter/Other/High Pass and drag the slider until you can just begin to see the out line of the items in the grayed out looking photo. This amount varies a lot depending on the size of the photo; generally around 3 pixels. Click okay.

c. In the Layer window with that new layer still selected, click on "Normal" and drag down to "Overlay" (Soft Light and Hard light settings can be used also; Just need to experiment).

d. Hide and unhide that layer to see the difference.

e. You can also play with the transparency of that layer. I haven't had much luck with it.

f. Select those two layers and Merge.

Continue with your editing.

 

7. Basic Photo Repairs

1. New Layer: First duplicate the "Background" layer in the "Layers"
panel on the right side of your screen:
-Right click on the "Background" layer in the Layers Panel and select "Duplicate Layer..."
-Give it a name and Click "OK".
The background layer is locked and should remain so. It is your firm copy of where you started. Do all your work in other layers. I begin with a duplicated layer simply in case I make a mistake and mess up the layer I'm working on. Also, I can always click on locked layer to compare it to any improvements in other layers.

2. Levels: (Consider "Auto…" corrections if only minor adjustment is needed)
-Select the new layer and go to Levels (Enhance>Adjust Lighting>Levels...)
-The graph shows the lighting usage of all the pixels. If a lot of pixels use a particular light level, the graph goes higher at that point.
-Slide the small triangles (left and right) to take up the slack on both sides of the graph where there is little or no usage of lighting.
-Click the "Preview" box on and off to see the difference between your corrections and the original.
-Look at the photo and readjust the sliders as needed to make things look better to you.
-Click "OK".
You can mess around with the "Auto" corrections in the "Enhance" menu if you want. Sometimes a good photo will look better by just one click on the "Auto Smart Fix" or the "Auto Levels" buttons. I generally don't use them. Do not use them repeatedly on one photo.

4. Recording your work: Sometimes, with more complicated photos, I will make notes in a log book that shows each step used to correct that particular photo, for future reference. This might be something you discovered that works really well for that particular type of photo. You need to remember how you did it.

(Alternate to taking notes: Learn the advanced method of "Adjustment Layers" then you can save multiple layers in the Layers Panel as a record of everything you did to that photo without having to take notes.)

5. Initial Focus Correction: If the focus is in bad need of correction consider using the method mentioned above ("High Pass" filter).

6. Color Cast: If there appears to be too much of a color, like a blue or red tint, then use the "Remove Color Cast" adjustment
- Select "Enhance>Adjust Color>Remove Color Cast...".\
-Your cursor will turn into an Eyedropper tool. Click it on an area that you know should be pure white or black.
-Click in other areas if you don't like the first results. Tutorial: http://www.youtube.com/watch?v=DufrRLkx9-8

7. Adjust Color for Skin Tone: (My favorite)
If a persons skin doesn't look quite right, like too pale or tinted:
-Select "Enhance>Adjust Colors>Adjust Color for Skin Tone...".
-The cursor becomes an eyedropper again. Click the eyedropper on some skin and see if everything doesn't look better.
-Try it several different places on the photo until the image is improved. -Try the "Skin" and "Ambient" slider adjustments for fine tuning -Click "OK"

8. Adjust Shadows/Highlights:
If the picture looks pretty good but some of the shadows are a little darker than need be:
-Click on "Enhance>Adjust Lighting> Shadows/Highlights...".
-The default reduces the darkness of the shadows by 25%. It is usually right on for me.
-If not, drag the slider for more or less lightning of the shadows as needed. I use this a lot. But be careful because it is really easy to give the photo a "washed out" effect.
-Sometimes you can wash it out a bit (to give light to the dark shadows) then correct the washout with more Contrast (Brightness/Contrast tool)


8. Detailed Restoration

Repairing parts of the photo

Making Photo Repairs (photo restoration) is a big area and would normally require a separate class of its own. I simplify it by just using just a few tools:

1. The Clone stamp and sometimes the Healing (Spot and Brush) Tools. These videos provide a good demonstration:

Clone Stamp Tool Basics

Cloning vs Healing

Almost all retouching (fixing) is based on those tools. On occasion the Blur, Sharpen and Smudge tools can help.

2. Dust & Scratches Noise Filter: If you have a photo that just has more dings and scratches than you care to address:
- Select "Filter>Noise>Dust & Scratches..." It will reduce the dust and scratches but be aware that it does so by adding blur.
- Play with the sliders, but watch out for too much blur.

Sometimes I will select a portion of the photo, like a really scratched up sky, paste it to another layer of its own and run the Dust and Scratches filter only on that layer. When it looks good, select that layer and the layer containing the rest of the photo and merge them to a third layer. Do that by selecting them, holding down the option key and selecting merge layers. This will give you a "merged" layer and keep the originals in case you want to make changes later. On the new merged layer use the "Blur" tool to go around the edges where the sky meets the ground to make it look better.

3. Median Noise Filter: (not commonly used)
In some extreme cases where the photo is made up of what looks like little boxes or big pixels, instead of normal pixels, try the Noise Filter called "Median". Go to "Filter>Noise>Median...". Start off with "1" pixel setting. Click on important parts of the screen and a zoomed version appears in the little window on the right. You can check and uncheck the "Preview" box to check the effect. Or just click (press) on the little window to do the same within that window. Be careful with this filter, it does add some blur. However, in some cases a small amount of blur looks better than the little boxes.

Consider deselecting items that you don't want blurred, like eyes and mouth, before using the filter.

4. Despeckle Noise Filter: Sometime the picture noise looks like little specks all over (the sandpaper look). Go to "Filter>Noise>Despeckle". Be sure to be looking closely when you do it because there are no choices. It just performs the "Despeckle" action. If you don't like it you have to "Edit>Undo". You might use it several times in a row. Be zoomed in to 100% during this process.

 

9. Resize to Final Size (Flatten Image)

You have been working on a larger or pumped up version of the original photo. Now, by reducing it to the final size for use in our project, the photo may gain a bit in quality in this process.

1. Make final adjustments: Do any final editing that you think would make it look better before the resizing.

2. Consider saving as .psd: If you come back later to do additional editing it might be handy to have this full size, layered file, containing the original file in a layer. I used to do that. Takes up a lot of space. Now I just start over from the original if more work is needed.

3. Resize: (Review the "How to use "Image/Resize/Image Size..." instructions above.)
Go to "Image>Resize>Image Size...". Set the height to around 620 px or less; or, if more appropriate, set the width to 920 pixels or less. Since the "Constrain Proportion" box is checked the other dimension (width or height) will automatically be set. Always be sure the "Constrain Proportion" and "Resample Image" check boxes are still checked. Set the bottom pop-up box to "Bicubic Sharper (best for reduction). Click "OK".

4. Text on the photo: (Please don't do this.) However, if you find it necessary to add text over the photo, here is the place to do it.
Add names if needed (Comic Sans/bold/14px size/Yellow/with drop shadow-30 degree angle-4px size-4px Distance-75% Opacity and no bevel).

5. Flatten the image to one layer:
-Hold down the "alt" ("option" on Mac) and go to the little menu symbol in the upper right corner of the Layers panel. Press and hold, then go down to "Flatten Image".

6. Bevel the Border: Go to Layer Style/Style Settings and add a beveled border of 6 pixels (light angle 30 degrees & direction up).

7. Unsharpen Mask: "Unsharpen Mask" is a complex masking process that sharpens in a different way than the plain "Sharpen" command. It can have a dramatic effect on many photos if set correctly. It also can make the photo look horrid if you don't watch it. The measure of how well it does is based on what you think looks good as you experiment with it.

The key to using this feature is that it must be the last, the final correction, made to the photo before saving. Other corrections made after using "Unsharpen Mask may cause significant artifacts in your photo.

-- Go to the main menu and select "Enhance>Unsharpen Mask...". Without getting into all the details of the sliders in this window, click the "Preview" box, then begin with something like "amount=81, radius=1.6, threshold=32". The "Amount" is always large and the other settings small. You may want to come up with your own numbers or not use it at all. Be sure your image is viewed at 100% while doing this.

-- Click the "Preview" box on and off to see before and after. You also can just hold the mouse down on the small picture on the right and it will change to original. Release the mouse and it goes back to what the photo will look like if you save it. If I have a particular area of the photo that I am interested in having look better, I will zoom in on that area by clicking the little black arrow to the right of the "100%". Note that you can also move the view of your photo around by pressing on the small picture on the right (hand cursor appears) and dragging it around. You can also just click anywhere on the photo itself and the small picture on the right will adjust to that position.

-- Play with the slider adjustments to get a better picture. Tutorial:
http://content.photojojo.com/tutorials/photoshop-sharpening/

 

10. Saving as JPEG for the Website

Once an "Album" photo is edited, "Save for Web" by the sequence number only (the first photo is "001"), and into a different folder named for the owner (man who took the photos); like "SmirdlapJohnAlbum". The only file names you will see in the "SmirdlapJohnAlbum" file will be numbers and no other identifiers (like 001.jpg, 002.jpg, 003.jpg, 004.jpg…..).

11. Saving Thumbnail for the Website

Note: Thumbnails are to be 160 x 90 pixels at 72dpi and around 5kb to 9kb in size

1. Begin with the final edited photo. Use the crop tool and select a 160 x 90 pixel area of the photo that best tells what is in the whole picture. In other words do not resize the whole photo to 160 x 90, just a portion that can represent that picture.

2. Sharpen: Use Unsharpen Mask command (50% or so) as your last step before saving for the web. Unsharpen Mask is an important step for these very small photos making them much more clear.

3. Save: Use the "Save for the Web" command and the sequence number of the edited photo followed by "Tb" (the first photo thumbnail would be "001Tb.jpg"). Save into the same owners "Album" folder.

When completed the "SmirdlapJohnAlbum" files would look like this: (001.jpg, 001Tb.jpg, 002.jpg, 002Tb.jpg, 003.jpg, 003Tb.jpg…..and so on.)

 

12. Providing Captions

The photos and the captions for the photos are handled separately in the coding of this website. What this means is that the captions need to be provided in a "text" format file, separate from the photo files, using the individual photo album numbers to link each caption to its photo. For example here is a Captions List for a Photo Album of three photos:

001 - OH-23 landing in the corral (Sep 1967)
002 - Working on the bunkers in the new area (Feb 1968)
003 - 122mm rocket damage to 5 ton truck Mar 1968

Dates or estimated dates, location, names of people, and all details possible make the photos more interesting and can help jog the memories of the viewer

 

13. Other Notes

1. Log your procedures: Consider keeping a log. Start with a spiral binder or something similar. Don't worry about being neat; these scratched notes may save you some time later on. You must be able to at least read it. Begin the note entry with the date, the album name, the name the owner gave the photo, and the name you are giving the photo.
After doing many photos you may come to another that is similar to what you have already done. Those notes will save you time.

2. Three modes of "Elements": Editing is available in 3 different modes within Elements: "Full" that we have been working in (default), "Quick" (has limited tools to get simple things done fast) and "Guided" which places a bunch of tools and adjustments on the right side of the photo for easier access to adjustments (it contains instructions on each). I have never been interested enough to check out the second two types of editing. You may want to do so. Find them by looking in the upper right under where the "Edit", "Create", "Share" tabs are. When you click on the "Edit" tab, the three types of edit will appear below.

3. Save or Not Save: When you perform an action on an image, like crop, a small green check mark and a red symbol for "no" appear under the lower right corner of the bounding box. You must click one or the other before any further actions are taken. So if you are doing something, and Elements seems to have quit working, look for those symbols and check one (yes or no, to complete the action and allow the program to move on). Elements refuses to do anything further until you get out of that mode.

4. Accessing multiple open photos: If you have multiple images open in Elements (each has a window), you can switch between them by clicking the "Window" menu and drag down to the bottom of it. All open files will be listed, with a checkmark by the one that you are viewing. You may also click on the "Project Bin" on the right to show a thumbnail of each image. Click on one to bring it up.

5. Select a Layer for action:To "Select" a layer for some action, click on the layer in the Layers Panel, then "Alternate" key ("Option" key on the Mac) and click on the small picture icon of the Layer chosen. You will know it is about to "Select" because the hand cursor has a dotted box added to it when you rollover the little window of the chosen layer. You can't just click on the layer; you must be over the little picture. This selection will stay even if you go to other layers, or until you deselect it (Select>Deselect).

6. The Web has answers: When you have a question about Elements or just want to learn some new tricks, go to the web. Unfortunately there is a lot of crap out there, but there is also some good stuff. Type your question into Google.

 

Remember that you are displaying History. Don't change something in the photo to make it look better if it does not reflect the real photo.

Coding Note (Techno Babble): When images are placed in the code for display on the website, the software automatically generates an "Image Number" for each one based on the order of the photos and the total number of photos. For example, if there are 78 photos total, each one will be given a number based on the order of the photos with " of 78" added. The 65th photo on the list would show up as "Image 65 of 78" in the caption box of the Photo Album photo. That is why it is important to keep the photos in the same order.Rearranging photos or inserting new photos would mean rearranging and renaming "all" the photos unless the new photos were added to the end of the list or if individual photos were replaced with a new one using the same number.

................................................................................................................................................

Example using one photo:

Taking a "good photo" through the paces of becoming a

"Text Photo"

This is using Lew Barger photo "R1S07P.jpg" 1019 x 651 x 850 dpi as our original picture (not shown)

Summary of Procedures:

A. Create a Text Photo Picture (full size 2557 x 1836 x 72 jpg) from the original picture and saved for possible future use into a folder with the man's name which is within the Website Resources Folder (a backup folder on the hard drive; not on the server)

B. Place the Text Photo picture into the existing "TextPhoto" template (3264 x 1836 x 72 psd). Move it into place and bevel it. Add informational text on the left side as necessary. Use "Save As…" a psd file (layered) into a folder with the man's name within the Website Resources Folder (e.g. "BargerLewTP01.psd"). This is the file that will be used to make changes as new photos or info become available.

C. Flatten the Text Photo psd file and resize to 929 x 523 x 72. "Save for Web" as jpg, progressive, around 90k in size and place in the man's folder of the "DualTP" folder of the Website Server (e.g. "BargerLewTP01.jpg"). If later changes are made, this file will be resaved.

From there the file is used in a Dreamweaver template that is used for each "MyPage" on the website.


Detailed Procedures:

A. Create a "Text Photo Picture" from a good scanned image. Start with original pic "R1S07P.jpg" 1019 x 651 x 850 dpi:

1. Resize to 5000 x 3194 x 72 dpi (use increased size for editing)

2. Enhance/Adjust Lighting/Shadows-Highlights (lighten 62%) (many photos like this have very dark shadows. This will bring out more details.)

3. With Quick Selection and Lasso Tool, select eyes, nose, mouth, watch, ring, parts of weapon.; then Inverse Selection.

4. Filter/Noise/Reduce Noise…Strength 10, Preserve Details 6%, Reduce Color Noise 100%, check Remove JPEG Artifacts. (This will not mess with the items you selected, keeping them sharp)

5. Deselect then use Clone Stamp Tool (size 33 feathered brush at 17% transparency) to take care of white out areas on the face (i.e. select a darker color on the face and paint it on the white out spots; Then use Clone at 100% to take out the 4 white spots on the uniform. (This is minor Pixel Editing)

6. Slightly sharpen the image with High Pass filter (i.e. duplicate image, Filter/Other.../High Pass at 3.2%), select Layer setting at Overlay, then if it looks better, flatten image). (This is a nondestructive form of Unsharpen Mask)

7. Crop to 2557 x 1836 x 72 dpi (This crops out a bit of both sides.)

8. View at 100% and see if Enhance Auto Smart Fix makes it any better.

9. "Save As..." jpeg, max resolution, into the man's folder, within the Website Master Resources folder

B. Create the "Text Photo".

1. Open the Photoshop Template for TextPhotos (3264 x 1836 72). (Provided as a Centaur Website tool)

2. Open the Text Photo Picture and Duplicate it into the Template.

3. Move the Picture to the right into it's place (snap to template frame) and add bevel (copy "Layer Style" from the Template pic (layer) and paste to the layer containing the new picture). (The Layer Style is 45 degrees/Bevel/30px/Up).

4. Make changes in the text on the left side as needed. (The caption info).

5. "Save As..." a psd (layered file) for possible future use, into a folder with the man's name within the Website Resources Folder.

C. Create a resized, jpg, TextPhoto for the Server.

1. Flatten the image.

2. Downsize to 929 x 523 x 72 using Image/Resize/Image Size.../"Bicubic Sharper".

3. View at 100% and use Enhance/Unsharpen Mask… up to 30% or as needed. Use amount 30%/Radius 1.7px/Threshold 1 as a starting point

4. "Save for Web..." as jpg, progressive, around 90k in size and placed in the man's folder of the "DualTP" folder of the Website Server. (or save into a folder named "DualTP" for the webmaster).

................................................................................................................

Example using one photo:

Taking a "good photo" through the paces of becoming a

"PhotoAlbum Photo" and "Thumbnail Photo"

This is using Lew Barger photo "R1S07P.jpg" 1019 x 651 x 850 dpi as our original picture (not shown)

Photo Album picture:

1. Review the Creating Text Photo Picture paragraph "A" creating a "Text Photo Picture"

2. Crop to 900 x 600 x 72 (or with pictures of odd sizes, as close as you can get).

3. Zoom the view to 100%.

4. Click on the Locked layer and give it a name in order to unlock the layer. (Otherwise you won't be able to add a bevel).

5. Apply Layer/Layer Style/Style Settings…/Bevel (6 px - 30 degrees - Up)

6. "Save for Web…" as jpg (progressive/around 90k in size) (no ICC Profile) into a new folder with the man's name (e.g. "BargerAlbum"). Use sequential numbers only (e.g. 001.jpg, 002.jpg. 003.jpg…)

Barger1

Thumbnail:

1. Go back to the Photo Album photo (001.jpg) and find an area of the photo that best represents the photo in the smaller size of a Thumbnail.

2. Crop to 160px x 90px x 72px (no bevel).

Barger1Tb 3. "Save for Web…" as jpg (progressive/around 5 to 7k in size) (no ICC Profile) into the folder with the man's name (e.g. "BargerAlbum"). Use sequential numbers plus "Tb". The BargerAlbum folder will now look like this : 001.jpg, 001Tb.jpg, 002.jpg, 002Tb.jpg, 003.jpg, 003Tb.jpg,…(This folder will be placed on the Server into a Java Script template that will build the Photo Album on the website).

 

 

 

 

 

 

 

 

 

Bruce Powell powellcentaur@gmail.com
Centaurs In Vietnam Organization (CIVO)- January 2015